FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

11956 questions

14231 answers

22442 comments

35489 members

+1 vote
97 views 0 comments
by
Ok, so I'm having several issues with a RUT950, but the latest one is .. extremely frustrating.  
Now that I am back where I have Wifi-wan everything works, but when I was out of range from the local wifi something strange happened.

I noticed that my wifi had suddenly gone down. (Ie wifi from rut950) I tried turning it off and on... No dice. I plugged in ethernet cable and got access to the slowest webui known to man, that can even show up but tell you "no connection to router" .. (Which is.. beyond me)

But I noticed something else. When I plugged in the ethernet cable, the wifi network appeared in the llist! As soon as I removed ethernet cable and tried to connect it was gone again.. Plug in ethernet cable, wifi showed up.

So I went into settings and deactivated the WAN client-ssid in wireless settings, and this time the wifi network showed up regardless of ethernet cable. So I activated the wifi-wan ssid again, and back to previous issue.

Seriously, why can't Teltonika FIX THEIR WEBUI??
This is no doubt the absolute worst router I've ever had, I'd LOVE to have a D-Link over this.. (Sadly D-Link doesn't have a router that does the same I think) (D-link is also the absolute worst, so I thought)
And can anyone tell me why on earth does ethernet go down when changing wifi settings? It shouldn't touch eth0/1 at all when I save wifi settings..

Thanks.
If I have explained something in a weird way, feel free to ask.

1 Answer

0 votes
by
Hello,

Regarding the said issue of yours it would be best if you share what firmware are you currently using as of now? And if you are using the RUTOS 7.0 firmware I would suggest to roll back to the Legacy firmware (6.08.3) and test again.

Let me know the results

Regards,
Mellow