FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
+1 vote
623 views 2 comments
by anonymous

I have the latest firmware (FW version RUT9_R_00.07.00), and i tried to do the same that i did to my rutx11(that works).

I followed the wiki:

https://wiki.teltonika-networks.com/view/Setting_up_WAN_as_LAN

I disable wired WAN interface (my wan is 4G, not wired).

Next i edit my LAN interface and navigate to Physical settings where i add eth1 Interface from the dropdown menu. 

When i do that i lose my wired connektions to the router, and i have to do a reset to get into the router again. VLAN settings has never showed wan (just the 3 lan). On my rutx11 vLAN shows all 4 ports.

What do i do wrong?

1 Answer

0 votes
by anonymous
Hello,

Thank you for contacting.

I will try to test on my side and will let you know.

Thanks.

Regards,

Ahmed
by anonymous
Hello,

I have made a short video for your understanding. Its working fine.

You just need to disable WAN on interfaces and then add eth1 in the LAN > Physical settings . It should work as it worked for me .

Thanks.

Regards,

Ahmed
by anonymous
I am having the same problem and am using FW 7.03.1, I have set up the Physical settings. could you forward me the video