FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
428 views 1 comments
by anonymous
Hi All:

I would like to put strongswan's /etc/init.d/ipsec under manual control in terms of starting.

How do I do that?

Cheers,

john
by anonymous

Figured this out.....

root@CORS350:~# /etc/init.d/ipsec

Syntax: /etc/init.d/ipsec [command]

Available commands:

        start   Start the service

        stop    Stop the service

        restart Restart the service

        reload  Reload configuration files (or restart if service does not implement reload)

        enable  Enable service autostart

        disable Disable service autostart

Cheers,
John

2 Answers

0 votes
by anonymous
Hi,

Glad you've figured this out on your own.

Have a nice day.

EB.
0 votes
by anonymous
Hi Guys:

This is NOT solved.

Strongwas always start at boot and I would like that NOT to happen.

I want to control its startup.

Where can I tell the RUT-950 not to start strongswan by default?

Cheers,

john