10417 questions

12418 answers

19280 comments

21748 members

0 votes
133 views 1 comments
by

Hi,

Router: RUT950
FW: RUT9_R_00.07.00

I tried to use the DDNS add-on with the new 0.7 FW, with a Custom update-URL but it doesn't accept my URLs. I always get "Some fields are invalid". It worked with the 0.6 FW!

My relevant setting:
Use HTTP Secure: tried ON and OFF
Lookup Hostname & Domain: <myHostName>
Service: -- Custom --
Custom update URL: https://dynamicdns.key-systems.net/update.php?hostname=<myHostName>&password=<myPW>&ip=auto

I also tried:

dynamicdns.key-systems.net/update.php?hostname=<myHostName>&password=<myPW>&ip=auto
https://dynamicdns.key-systems.net/update.php?hostname=<myHostName>&password=<myPW>
https://dynamicdns.key-systems.net/update.php
dynamicdns.key-systems.net/update.php
dynamicdns.key-systems.net

I also tried to fill the Password field with <myPW> and used:
https://dynamicdns.key-systems.net/update.php?hostname=<hostname>&password=<password>&ip=auto (litarally write <...>)
https://dynamicdns.key-systems.net/update.php?hostname=<host>&password=<password>&ip=auto (litarally write <...>)

The 2nd part that didn't work anymore: I don't need the Username/Password fields (because there are in the update URL) but I can't leave them empty. So I write the password in and the domain in the Username field.

Did anyone know how this works in the new FW?

1 Answer

0 votes
by
Hi,

I've reported this issue to RnD.

Thank you for your feedback.

EB.
Best answer
by
Thanks!

Hopefully it get's fixed soon in a future update.