FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
193 views 5 comments
by anonymous

1 Answer

0 votes
by anonymous
Hello,

Can you please provide more detail information about what is not working on RUT955? What are you trying to achieve? What would be the main goal of RUT955?

Please, let us know.
by anonymous
Hi,

port forwarding not working and router default ip link issue resolved now it is not keep breaking as i am using from 3 working days (new firmware updated)?
by anonymous

For port forwarding to work, you must make sure that:

- Router has public IP address;

- Router can reach the end device;

- End device has correct gateway set;

- Port numbers are all working

More info about port forwarding: https://wiki.teltonika-networks.com/view/RUT955_Firewall#Port_Forwards

by anonymous
I have previously use with the setting it was work fine and the link you send i change with that setting but port forwarding still not working?
by anonymous
Usually port forwarding is not working because:

- Router do not have a public IP

- LAN devices which you are trying to reach, do not have a correct gateway

- Bad external/internal port numbers.
by anonymous

Hi,

I am using this from more then 5 month but there is this causing this problem several time port open and close so there is no any issue so for i find with

- Router do not have a public IP (I have public ip)
- LAN devices which you are trying to reach, do not have a correct gateway ( i have correct gateway so far i am using this from year)
- Bad external/internal port numbers. (it is same port number external and internal port connection 80 8000 554)

Best regards