10879 questions

12963 answers

20221 comments

26137 members

0 votes
88 views 2 comments
by
Hi,

I'm trying to use "FOLX" torrent client on MACOS 11.5.2 The Mac firewall is good - (it had been turned off for testing). The client shows the port being open (on the Mac?) and NAT options chosen - screenshot.

On the RUTX11 I did two things, I tried to port forward a range of ports to my client (172.16.1.2) that didn't seem to work.

I checked that the router has the UPnP settings correct. (Screenshot)

What have I misconfigured?

Thanks in anticipation.

Owen

1 Answer

0 votes
by
Hello,

I would like to ask if you are sure that your router can access the internet? I have just tried my own router with default settings and a random torrent client. Without any additional configuration, I was able to download torrents.

Regards.
by
I have Internet connection as i write. I will try this with a different OS on a different client: Transmission and Windows as a known good setup. Is it likely my ISP is stopping anything Bit-torrent related? Australia, Telstra, just moved to a mobile data plan.
by
That is a possibility to consider that your ISP has blocked specific ports. Please contact them about it and please inform us.