FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
+1 vote
167 views 2 comments
by anonymous
I'm using RUT240 with most recent firmware on customer site. It has a German Telekom SIM as a secondary SIM with the same number as my IPhone. This is easy for cabeled components instead of using the IPhone hotspot function.

If RUT240 is actice and i get a phone call to my IPhone then the phone call is canceld within 5 seconds. If RUT240 is switched off then there is normal behavior on incomming phone calls to my IPhone.

Is there a reaction of RUT240 for incomming phone calls ?

Any adjustments to prevent reaction of incomming phone call ?

BR

Roland

1 Answer

0 votes
by anonymous

Hello,

Try using the following configuration.

1. Connect to RUT240 WebUI

2. Navigate to Services -> SMS Utilities -> Call Utilities -> Incoming Calls select Action: Reject or Ignore and see if this solves the issue.

Best regards,

Best answer
by anonymous
Hello

Yes, problem solved. I have set to ignore

Maybe the German translation can be improved. Than can be the reason that i have not found this settings.

"Dienstprogramme aufrufen" --> "Anruf Dienstprogramme"

BR
by anonymous
Thank you for your feedback.