subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
+1 vote
563 views 1 comments
by anonymous

The issue is similar to all other questions. The mobil-connection is active, the router has an ip-address, but there is no forward from the local-network (192.168.1.x) to the Mobile-Gateway.

No ping to is working on the router nor on the local pc. 

Latest FW is loaded to the router. Router was reset and Wizzard excuted twice, no change of the behaviour.

The troubleshooting-file is created trouble_backup-Teltonika-2021-08-26.tar.gz.

1 Answer

+2 votes
by anonymous

There were 2 reasons:

  • At Mobile:

Connection-Type:  PPP

Auto APN: off

APN: (not the first one in the list)

  • At WAN -> Mobile -> Edit

Enable NAT (uncheck the Disable NAT).

I found several hints in several different communities.

Best answer
by anonymous
Had the same problem, and the very same SIM worked instantly with my Phone.

NAT was enabled by default but manual APN (it was "internet.t-mobile" for me) solved it.

My provider (congstar) has a hard-to-find manual mobile connection site (at ), where he supplied all the information such as Auth-Protocol to be used (CHAP for me) and password etc.

Check which one you need, I did not need the standard data, but the one specified for routers.

Note: username "tm" and password "tm" seems so trivial, some devices may get them as updates from their maintainers (such as my google phone), but teltonika may not be up-to-date here, so manual is required?