8401 questions

9888 answers

15684 comments

14166 members

0 votes
47 views 1 comments
by

Hi!

Have had this issue before but have solved it with retoring backups etc.

have firmware version RUT9XX_R_00.06.07.4

Want to upgrade to RUTXX_R_00.7.00

The result is that the mobile configuration fails. If I restore the configuration backup it will not work. the only way of solving is to downgrade and restore the same backup.

Has this statement any thing to do with my problem? Mine is a **G1*** device.

Note: FW version RUT9_R_00.07.00 and above will not be supported on legacy-design (RUT950 *G1***) devices.

The mobile connection type is NCM and the operator is Telia

1 Answer

0 votes
by
Hello,

First thing first, I would recommend upgrading your firmware gradually (to RUT9XX_R_00.06.08.3 version first). Also, there is a valid note in your question. If your device is RUT950*G1*** then you should not upgrade to RUT9_R_00.07.00 and future above versions.

Regards.
by
OK! Thank you for that answer.

The problem that I described applies on version RUTXX_R_00.06.08.3 and previos versions. The reason why I succeded with the upgrade to version RUT9XX_R_00.06.07.4 was that I think there was something was corrected. Because the version prior that I couldn't install