8298 questions

9759 answers

15542 comments

13863 members

0 votes
95 views 2 comments
by

So my dad bought this router for his caravan because some guy on Youtube said it's so great and easy to use with some basic knowledge. Unfortunately no matter what I try it won't stay on mobile network, he has a SIM card from Telekom, we entered the PIN in the setup wizard, but it just goes offline all the time. Ethernet works, WLAN works, but Mobile won't. I tried everything I could in the WebUI, I can't figure it out.

I tried for find some reseller in Germany who could help, but didn't find one. We would pay some specialist to figure this out and get it up and running, WLAN if available, LTE if not. Please finde below the troubleshoot file and thanks in advance for your help!

https://community.teltonika-networks.com/?qa=blob&qa_blobid=14822697992983956766

This is what it shows in the logs:

2021-09-07 17:36:01 Mobile Data Mobile data disconnected (internal modem)

2021-09-07 17:35:59 Failover WAN (mob1s1a1) is down, switching to backup WAN

2021-09-07 17:35:48 Network Operator Connected to Telekom.de operator (internal modem)

2021-09-07 17:35:48 Network Type Joined LTE network (internal modem)

2 Answers

0 votes
by
I had a similar issue with Telekom SIM cards and the RUTX11. In my case it helped to change your APN setting away from "auto", if you haven't done so already.

See the answer to https://community.teltonika-networks.com/22493/configure-router-rutx11-order-internet-access-through-wifi
Best answer
by

Thank you! I wanted to try this, but my dad already returned the router. sad

No patience angry

Still thanks! smiley

0 votes
by

Hello, 

Kindly make sure you have connected both Mobile antennas to your RUTX11 and try to move the RUTX11 outside the camper van to check if it will improve the signal power. If nothing changes kindly try downgrading the firmware to this FW version: RUTX_R_00.02.06.1 its best to keep without settings :)

Lastly, about the troubleshoot file you shared, I am able to see that you are receiving weak signal power from the mobile ISP you are using that may cause disconnections or no data connections at all. 

These are the mobile parameters that you are having: 
RSRP: -105dBm
RSRQ : -10dB
RSSI: -74dBm 
SINR: 15db 

For more information about this kindly check this link: Mobile Signal Strength Recommendations - Teltonika Networks Wiki (teltonika-networks.com)
 
Regards,
Mellow

by

Thanks a lot for looking into this. 

We tried the other firmware, the antenna is actually from Teltonika as well (combo antenna) and we double checked it as well. We couldn't make the router connect to LTE, so my dad lost patience and sent it back. I'd loved to try some more things with it, but I'm 700km away and trying out things remotely on the router was very slow, because it kept losing internet connection, whether through LAN or WLAN whenever settings were changed.

I think it's a nice piece of technology, but not meant for consumers. Still thanks! smiley