FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
163 views 0 comments
by anonymous
I was trying to disable the FOTA option on a trb145 using the UCI API via sms. I found the option for a RUT router but not for the trb145.

In the article "UCI Comand Usage" of teltonika I found the configuration file which is: "/ etc / config / auto_update " to enable it on a router RUT.

The sms I sent was "uci show system.firmware" but it doesn´t work.

1 Answer

0 votes
by anonymous

Hi,

I would recommend logging in to your TRB via CLI or SSH interface and  enter command: 

uci show | grep 'fota'

Then you will receive all fota variables that you can change via uci command.

For example, in RUTX router it looks like this:

uci set rut_fota.config.enabled='0'

And to save your changes do not forget to use another command:

uci commit

Regards.