FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
246 views 5 comments
by anonymous
I can always connect to the device through RMS (and lease a working Web UI). I have a static IP-address for the wired device I want to reach. I have set up a port forwarding on port 443 to the static IP address. Before setting up the DynDNS-feature, I am using the Public IP that shows in the RMS to connect to the *ip*:443. When using the public IP with port 443, the error message in the browser says it took to long to get an answer.

When connecting my pc through wireless, I get connected to the router, but get "No Internet Access".

1 Answer

0 votes
by anonymous
Hi,

I would like to ask if your wired device has a default gateway specified in its network settings? Also, is your router DHCP server is enabled?

Which firmware version are you using?

Regards.
by anonymous
The technician in charge of the connected device, has insured that the default gateway is correct. He used the Teltonikas gateway. I am going to double check that today.

The DHCP is enabled.

I have contacted two technicians who setup Teltonika on a regular basis, and they cannot understand the problem. I have also tried with a different RUT955 (same batch though), to ensure its not the router that is malfunctioning.

(I have setup a RUT950 in another location, that worked fine - right out of the box. So I am a bit confused by this.)
by anonymous

Firmware 

RUT9XX_R_00.06.07
by anonymous
Well, I could recommend upgrading your router to the RUT9XX_R_00.06.08.3 firmware version or to the latest RUT9_R_00.07.00.

Also, do it without keeping settings if you can.

Regards.
by anonymous
Upgraded firmware without keeping settings and got internet connection for my wirelessly connected laptop. Redoing the port forwarding today. Fingers crossed.
by anonymous
All things commented have been tested. Still no luck.