10464 questions

12475 answers

19396 comments

21924 members

0 votes
58 views 0 comments
by

Hi,

I have problem with remote connection to TRB 140 (FW TRB1_R_00.07.00.1) suddenly stopped to work.


Remote connection worked directly via browser (https://IP) - now doesn't.
Remote connection worked also via RMS (RMS CONNECT -> Remote HTTP(S)) - now doesn't.

Device is running on public IP without any translation.
Device is regulary updating its IP to DDNS server and communicating also with RMS (I can see the statistic data in RMS) but remote connection stopped to work without any config. change.
SNMP comminication with the device works still fine (I am monitoring temperature).
Traffic is running through the device.

I can not access the device physically, but asked people to disconnect and reconnecting power, but result is the same :-(

There is no phone number provided byt the network operator to send SMS to the device.

Device settings:

WEBUI:
 Enable HTTPS access - enabled
 Enable remote HTTPS access - enabled
 Port 443

Firewall:
 Enable_HTTPS_WAN - enabled (From any host in wan To any router IP at port 443 this device)

1 Answer

0 votes
by
Hi,

Could you try to disable remote access (save changes) and then re-enable it again? Also, have you tried using remote HTTP (not HTTPS)?

Regards.