8323 questions

9785 answers

15569 comments

13914 members

0 votes
47 views 1 comments
by
Hello,

i cant build the newest legacy WebUI SDK 00.06.08.3 because of errors.

The ".config" file is missing in the archive and causes many errors

I don't have problems with building older SDK versions or the new 00.07.00 one.

1 Answer

0 votes
by

Hello,

It may be that your SDK file is corrupted. I will attach a link for the new GPL download, please try it out and let me know if the same error reproduces.

Link: https://we.tl/t-6gPFbltPNy

Regards.

Best answer
by
Thanks for the fast answer, this one looks good!

I could compile without any errors.

I used this one before: https://wiki.teltonika-networks.com/gpl/RUT9XX_R_GPL_00.06.08.3.tar.gz