8323 questions

9785 answers

15569 comments

13914 members

0 votes
109 views 9 comments
by
Hi,

The SIM seems connected to the mobile network, I also checked it in my smartphone and it's working just fine.
I have checked the WAN interface and it's set to "mobile" as its protocol.
I have generated the troubleshoot file, but not sure where to submit.
The router is updated the latest firmware version
I tried to turn off Auto APN but I have no idea where to set the custom APN settings
I have checked numerous similar posts, but no solution currently applies, I did get tired of reading after sifting through the 4th page of posts.

The laptop that is trying to get internet is connected to one of the LAN ports of the router. DHCP is active and laptop is getting an IP. The WAN interface over the mobile network is getting an IP from the mobile provider as far as I can see.

Anyone can help?

Regards,
Kevin

2 Answers

0 votes
by
Hello,

Thank you for the detailed description. Which firmware version are you using and which device? Could you try to access your router via SSH/CLI and ping a random address such as 8.8.8.8 (to make sure your router does have internet, not only IP).

Regards.
by
Hi,

00.07.00 is the firmware
Router is RUT950
Ping performed in putty session does not return results

Regards,
Kevin
by
This means that your router does not have an internet connection at all and your end devices cannot reach the internet too because of that.

Do you use auto or custom APN? I would recommend using custom APN in Network > Interfaces > Edit mobile interface settings.

Regards.
by
How do I change the APN settings? I can only disable or enable the Auto APN setting, but nowhere to add something manually
by
Once you disable the AutoAPN slider, additional fields should appear under the slider to allow you inset custom APN phrase. Also, make sure that your WebUI is set to Advanced mode instead of Basic.
by
But in my case the fields are not appearing, I've tried different computers and different browsers, Chrome, Edge, IE
I've tried rolling back the firmware to an older version, but then it won't recognize my SIM card
by
Could you post a screenshot of your configuration window right there?
by
I've now managed to get the APN settings visible through a third PC in Chrome browser. Something is a bit buggy it seems. I filled in the APN settings manually but am still not able to ping from an SSH session to 8.8.8.8
by
Could you download a troubleshoot file from System > Administration > Troubleshoot and send it to me via private message?
by
I figured it out, apparently there were also APN settings needed in the WAN interface, not only in the SIM interface. Or maybe they are not needed in the SIM interface at all, but it's working when they are set in both the mentioned interfaces. Thank you for the support!

Regards,
Kevin
0 votes
by
Same problem, connected, had IP from provider, etc. but no internet access.  Tried everything.

Downloaded the latest firmware, 00.01.14.3 onto a memory stick using another PC.  Upgraded using file method from 00.01.13.3

Fixed.  Logged on and internet access immediately.  Powered down for 10 minutes, powered up and all is well.