FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
327 views 1 comments
by anonymous
Hi,

I am using RUT230 and RUT240 with following WAN configuration:

Main Wan: Wired-WAN with DHCP interface

Failover: Mobile-Wan2

I connected a lapton on LAN port of device and no cable on WAN port.

Everything works properly, the laptop can navigate everywhere on internet.

When I set a static IP-Subnet-GW-DNS on Wired-WAN, connection stop working (still no cable inserten on WAN port of device).

 There is no way to use Mobile connection, and the lapton doesn't navigate.

Rolling back to DHCP (always with no cable inserted on WAN port), laptop navigate again using failover mobile connection.

Is that normal? Is there a way to set RUT230/240 tu use failover mobile connection also with static ip on main wan connection?

Thanks

Best regards,

Graziano

3 Answers

0 votes
by anonymous
Hello,

For clarification, could you attach screenshots of your configuration too? (failover, Wired Wan settings).

Regards.
0 votes
by anonymous

Hello, I attached here the screenshot of my situation.

Working configuration:

(Network-->WAN)

(Status -->Network-->WAN)

NOT working configuration

Network-->WAN

(Status -->Network-->WAN)

Failover configuration (is the same bot in working and in not working configuration)

by anonymous
If I understood you correctly, when you unplug the WAN cable out, your router will not proceed with the failover? In that case, please send me a troubleshoot file via private message. Download it from System > Administration > Troubleshoot once failover should be happening but in reality not.

Also, you are running an old firmware version. Please upgrade to RUT2XX_R_00.01.14.3 and try your configuration again.

Regards.
0 votes
by anonymous
Hello VYKINTASKUZMA,
You understood correctly.
If I set a static IP, router never switch on failover mobile links. The ETh cable is unplugged for all test.
If I set DHCP router switch on failover mobile links normally.
I updated the FW but nothing changed.
Now I am sending you the troubleshoot file, thanks.

Best regards,
Graziano