8384 questions

9850 answers

15651 comments

14099 members

0 votes
86 views 8 comments
by

Hello Support Team,

I have some issues with the failover (RUT950 / Firmware: RUT9_R_00.07.00)

The "WAN" connection is the 1. priority and the “MOB1S1A1“ is the 2. priority. Network-Failover

In Status/Overview I can see that “WAN” is “Main“. 

During an upload or download I can see always traffic on “MOB1S1A1“. 

My aim is only to use “MOB1S1A1“ when the “WAN” connection is not available.

Kind regards,

Jörg

by

Hi Support Team,

I have tested it with a different RUT950. With that unit I can't see any failover issues. I have also checked the Status/System and saw that the units have e.g. different Hardware revisions.

with failover issues (Hardware revision: 1714; Batch number: 0120)

without failover issues (Hardware revision: 2017; Batch number: 0123)

Could that be the problem?

Kind regards,

Jörg

by

Hi Support Team,

I have tried it with a third unit (Hardware revision: 1714; Batch number: 0120) and I have the same failover issues.

Kind regards,

Jörg

by
I've got the same problem with a 1714 hardware version, the unit won't "reset" the failover once an interface is available again.

I've got a wired WAN (which has a known problem), then a wifi-client which is working fine and then a SIM card. They are in this order on the WAN page with the wired WAN being the "Main WAN" and both of the other interfaces marked as "WAN Failover".

If I reset the router then it instantly jumps to the SIM card with no sign of of it even trying the wifi-client, it also never leaves the SIM card and uses the wifi-client even though I have verified the ping via SSH from the device with the source IP flag to force use of the wifi-client interface.

Did you ever get an answer @jorg?

Thanks.

2 Answers

0 votes
by

I found a workaround.

  1. delete all mobile interfaces (NETWORK/INTERFACES)
  2. add a new instance with all properties of a mobile interface

the new instance is also visible in failover. During a speed test I can see that no mobile data are used.

Best answer
0 votes
by
Hello, Jörg,

Thank you for contacting us.
I was not able to recreate your issue, but I guess this could be caused of incorrect metrics.
Please follow these steps in order to check if it helps:
- Navigate: Interfaces - Mobile SIM1 interface - Edit - Advanced settings;
- In the line "use gateway metric" enter higher number e.g. 3;
- Change WAN interface metric to 1.
- Save and apply configuration.
Please, keep in mind, that SIM card in passive state could use a small amount of data.
If this does not solve this issue, please provide a troubleshoot file or configuration backup to me, to check what cause this.

Best regards,

Sigitas K.
by

Hi Sigitas,

thanks for your reply.

If I change the “use gateway metric“ to e.g. 3 and press “Save and Apply“ I see over minutes the “Loading...“ Icon.

When I reopen the WEBUI I can see that the changes were not be accepted.

Kind regards,

Jörg

by
This can be used manually by simple dragging and dropping interface blocks.
Please try to change interfaces to this order: WAN, LAN, SIM1 interface.
After that could be used a speedtest to check traffic.

Best regards,

Sigitas K.
by

The order is now WAN LAN MOB1

But the system is still using mobile data

by

Please find attached the troubleshoot file and the backup file.

Backup

Troubleshoot

by

Please find attached the troubleshoot file and the backup file of the RUT950 where I can't see any issues.

Backup file - failover is working

troubleshoot file - failover is working