FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
1,485 views 4 comments
by anonymous

New unit. The antennas are connected, the device provides internet access, but I can't access the web admin interface. I've tried three different computers (2 windows, 1 linux). Two different cables. I've tried using both:

http://192.168.1.1

https://192.168.1.1

  • Bootloader upgrade URL: 192.168.1.1/uboot.html - Can't access.
  • Firmware upgrade URL: 192.168.1.1/index.html - Can't access.
I have tried factory reset - didn't help. I've tried the "insert network cable, press down and hold reset button and plug in the power" method. The LED's flash as they should, but I still can't access 192.168.1.1
The device is visible on the network. I can ping the device.
I've also tried SSH - doesn't work.
Why is it so complicated? Should I return the unit? Is it faulty?

by anonymous
It loads a blank page (white). Keeps loading and times out. Sometimes the address defaults to 192.168.1.1/cgi-bin/luci

My IPv4 settings are:

Address: 192.168.1.2

Netmask: 24

Gateway 192.168.1.1

I've tried connecting to the device in bootloader menu mode. Still doesn't work. If I try to SSH root@192.168.1.1 it returns connection refuse (port 22).

1 Answer

0 votes
by anonymous
Hello,

Thank you for the detailed description. Unfortunately, your device is faulty and because you cannot even access the bootloader menu, please return the device to your reseller. My sincere apologies.

Best regards.
by anonymous
Hi,

I have returned the router last week. I was expecting a replacement unit within a few days, considering that's how long it took when I first made the order through a local supplier (Kilobaitas). It's only reasonable to expect a replacement unit immediately, considering it left the factory with a defect. Also due to the fact that the company is 100km away from where the order was made. I called the service to inquire about getting my replacement unit and it appears to have made no progress since and with no concrete timelines available. I have deadlines and my client is already asking what the deal is. I can't afford to wait any longer.
by anonymous
Just to confirm the issue, I've just received another RUT955 and it works right out of the box. Plugged in the network cable, -> 192.168.1.1 and it loads fine.
by anonymous
The first unit is still in RMA. Third month now. Seriously?