subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
172 views 1 comments
by anonymous
hello community!

i installed a RUT950 in my car which boots up when the ignition is activated. after 1-2 minutes the WIFI of the RUT950 becomes available but my iphone does not connect to it on it's own although it is set to "connect automatically". after i click "connect" it does that just fine.

is this because the wifi becomes available before the mobile network connection on the RUT is established? maybe the iphone sees a wifi without internet connection, refuses to connect to it and ignores it?

is there something i can do about this? :)

and would the behavior on an android phone be the same?

thanks alot for any hints!



1 Answer

0 votes
by anonymous

Which firmware are you using on your RUT950? I tried to reproduce the issue but everything worked as expected. My RUT950 does have the RUT9_R_00.07.00 firmware version installed and after booting up, an Android phone connected to WiFi instantly and automatically. Note: RUT950 does not have mobile/wifi/wired internet access.

by anonymous

i have RUT9XX_R_00.06.08.3 installed. I also tried RUT9_R_00.07.00 but that didn't work at all. It showed the LTE module as "connected" but the RUT950 itself did not get internet access, couldn't connect to the cloud service and so on... so i installed UT9XX_R_00.06.08.3 again.

I will try to get my hands on an android device to see if those show a different behavior...

thank you!