FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
1,039 views 0 comments
by
Hello,

We want to use the automatic switching function on the RUT955. At this moment I am having a problem with switching the SIM.

When I configured the automatic switching for SIM 1 and SIM 2, it actually switched the SIM in the router. But the SIM status gave an error "SIM 2 (N/A)" or "SIM 2 (Not inserted)".

I tried to re-insert the SIM while the device was off, and change the position from SIM 1 to SIM 2 and vice versa.

Eventually I tried to manually configre the primairy SIM. This is not working either. I found that only after rebooting, it switched the SIM.

Is this a know issue and how to resolve this without rebooting?

I upgraded to the latest firmware.

Thank you in advance.

Best regards,

Joost Moerbeek

3 Answers

0 votes
by
Hi,

Thanks for the answers. We we're working from a excisting config, which we extended to a dual sim config.

I tried resetting the RUT955 and start from scratch. (with the latest firmware on it.) and it seems to work now. I think there might be an error in the old config, which is not escaped when running an firmware upgrade.

I think this is solved now.

Thank you.
Best answer
0 votes
by

Hi,

I upgraded to the latest firmware.

You mean FW release: RUT9XX_R_00.06.00.3 ?

0 votes
by anonymous
Hi,

Can you tell step-by-step the configuration settings you apply?