10908 questions

12999 answers

20266 comments

26728 members

0 votes
100 views 1 comments
by
Hello,

I use the RUTX12 with the RUTX_R_00.07.00 firmware version.

My PC was connecting to the router and the internet without any issues for the past year until suddenly last Monday it connected to the router but not to the internet ("connected, no internet"). All the other devices (PCs and phones - including a PC that had never before connected to the said router) connected to the router without any issues and my computer connects to other wifi sources without any issues as well. The issue is only between the router and my PC.

Except for updating my antivirus I have changed nothing to my computer.

I have tried resolving the issue by restarting both PC and router, using the troubleshooter, uninstalling the antivirus, uninstalling and updating network adapters, flushing DNS, resetting and renewing IP, resetting winsock, log, rebooting the router and many other little things. NOTHING worked. My PC still connected to the router but not the internet.

 I finally got a wifi USB adapter and that allowed me to reconnect to the router and the internet. It is a temporary fix but ideally I would like to understand what happened and try to fix the issue to avoid using the adapter. Can anyone help please?

Thank you!

Rosina

1 Answer

0 votes
by

Hello,

Have you tried using a different LAN port to connect your RUTX12 to a PC? Could you try to re-flash router firmware via the bootloader menu? Instructions: https://wiki.teltonika-networks.com/view/RUTXxx_Firmware_via_The_Bootloader_Menu If that does not help out, it means that there may be an issue with your PC, considering that other devices connect fine.

Regards.

by
Hello,

Thank you for your answer. Unfortunately re-flashing and different LAN did not change the situation. The only thing that seems to work is the Wifi adapter so I am going with this for now until I figure something else out.

Regards,