FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12072 questions

14366 answers

22636 comments

36189 members

0 votes
196 views 0 comments
by
Hello,

I updatest the firmware of the RUT950 to 00.06.08.3.
But when i try to login (192.168.1.1) with admin/admin01 there will be the message that i have to change the password.

When I change the password and click on safe, I have to login again. And it is stil the old password (admin01).

When i change the password using CLI, I can login with admin/[newpassowrd], but I still get the message to change the password again.

So, I`m in a deadly loop :(

How can I fix this problem? I tried to update the firmware to the latest version 00.07.00 but with this version the Router doesnt start up. I had to downgrade the firmware. All teh informations in these formun are, to update bootloader/firmware. But this is now the latest (working) firmware.

Thanks in advance.

1 Answer

0 votes
by
Problem solved :)
Maybe it helps others with the same problem

I had to use Linux (Debian) for the Firmware Upgrade (doesn`t work with WIndows 10) and also change the admin passowrd.
I used a Linux computer and so I was able the change the admin password without any problems.