FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
266 views 3 comments
by anonymous
Hello,

i have a problem with routers clustered in VRRP. I need to connect to WebUI to Backup Router via Master.
Backup router has SIM Card issue so I cannot get to it directly.

I forwarded port at Master Router to "BACKUP_LAN_IP:80" but that I got connection timeout.
There is no problem to connect via SSH from one device to another but I cannot get to Backup Device via HTTP/HTTPS.

Best regards,
Grzegorz

1 Answer

0 votes
by anonymous
Hello,

Could you share your portforward rule settings? Also, have you enabled remote HTTP/HTTPS access in the backup router?

Regards.
by anonymous

Hello,
screen of forwarding rule is quite big but it regular forwarding:

  • Enabled
  • from WAN to LAN
  • 8083 -> local_ip:80
  • Enable NAT loopback

Yes, I have enabled remote HTTP/HTTPS access but isn't it local access?
Via SSH from main I'm logging via local IP. 

by anonymous
Could you try to change the rule from LAN to LAN?
by anonymous
Done but that is not working.
I have no remote port open now at master router.

Issue diagram looks like that:

[User] --- WAN_IP:8083 ---> [Teltonika_MASTER] --- LAN:80 ---> [TELTONIKA_BACKUP]