8297 questions

9761 answers

15547 comments

13864 members

0 votes
48 views 2 comments
by

Hi, I have a RUT955 updated to latest firmware RUT9_R_00.07.00.2, and it seems a lot of options disappeared. I cannot set Echo mode anymore, or set TCP port, direction.

I want to send data from Serial to TCP IP and I cannot make it work. 

See picture of new format:

 

2 Answers

0 votes
by

Hello,

I was not able to reproduce the issue that you were facing:

Could you try to re-install the firmware image without keeping any configuration settings?

Regards.

by

Hi Vykintas,

I tried again without keeping setting and I got same thing:

by
Hi,

I do see that after the firmware re-flashing your RS232 settings are set - Serial Type console. Please switch to Over IP to check if it works.

Regards.
0 votes
by
I switch to "over IP", but now which IP. Is that broadcasting to UDP or TCP? Anyway to get TCP set?

I tried also to set filter to "0.0.0.0" , but nothing change. I tried to set "0.0.0.0/0" like in the RUT955 wiki, but it shows invalid.

I also connected wireshark on a computer connected on the same network I cannot see the data from serial. I can see communication from for RUT955.

I also ensure serial is working, if I switch RS232 to console I can communicate to the device.

I am not sure what else I can do?

Thanks,