8393 questions

9873 answers

15658 comments

14143 members

0 votes
73 views 5 comments
by

Dear community, I need your help: We placed a newly bought RUT240 in a basement and added an external antenna outside the basement to improve the connection. Unfortunately, that does not seem to be working: despite the active mobile connection you cannot establish a working internet connection. Do you have any hints as to why? Funny enough: Before installing the external antenna the default antenna (inside the basement!) would establish a working internet connection every other day or so while the external antenna has so far never established a working internet connection. Any suggestions are highly welcome!

Thank you very much!

1 Answer

0 votes
by

Hello,

It seems that your new antenna does not improve things at all. At this moment I see that you do have very poor SINR and RSRQ values. You can check each value meaning here: https://wiki.teltonika-networks.com/view/Mobile_Signal_Strength_Recommendations

Regards.

Best answer
by
Thanks for your quick response, we'll look into that.
by
VykintasKuzma, we use this external antenna: https://cdn-reichelt.de/documents/datenblatt/F100/DS_4BE-7-27.pdf

Would you be able to tell me whether it should generally work with the RUT240?
by
Could you also tell me your RUT240 Product code? You can find it in the WebUI > Status > Device section and it should look similar to RUT240XXXXXX.
by
I'm not at the site at the moment, but I'll get back to you with the number asap. Currently, I only have an SKU and ASIN number. That probably doesn't help, right? Is the product code also printed on the back of the router itself? If so, I could ask someone to take a picture.
by
Well, it depends on the batch. For example, older batches do have product numbers printed on the back, but we do not print them for quite some time. Another option is to look at the packaging box which for sure will have the product number printed.

Regards