FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
204 views 3 comments
by anonymous
Hello,

In the GRE menu of RUT240, I cannot see the place where I can enter Inbound/Outbound keys. How can I enter GRE keys?

1 Answer

+1 vote
by anonymous
Hello,

Thank you for reporting it. I was able to reproduce the issue and reported it immediately to our RnD department. These values should exist.

Regards.
Best answer
by anonymous
Alright, How can I configure GRE with keys by using CLI?
by anonymous
First, configure your GRE interface via WebUI without these values, then please edit /etc/config/network file.

Add these lines:

option ikey 'value'

option okey 'value'

These values should be specified under GRE interface name entry.
by anonymous
Thank you very much.