FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
369 views 4 comments
by anonymous
Hello,
I am using the RUT240 as both NTP Client (on WAN) and NTP Server (for devices connected on LAN).
I noted that when the RUT240 is powered on, it takes a few minutes in order to synchronize its time, depending on the time for the WAN interface to connect. During this period some LAN devices requested the time sync to the RUT240 and they receive the wrong time.

I would like to avoid this situation. Is it possible for example to enable the RUT240 NTP Server only after it has synced its own time?
Or do you have any other suggestions?

Thanks,
M
by anonymous
I have the same issue? Have you managed to resolve it somehow?
by anonymous
No, at the moment the issue is not managed on my side.

1 Answer

0 votes
by anonymous
Hello,

I could pass this idea as a suggestion. Could you kindly share an example (screenshot) where you see that your NTP client synced with the wrong time?

Regards.
by anonymous

Hello,
I attach the logs of the RUT240 on boot.
https://community.teltonika-networks.com/?qa=blob&qa_blobid=4399758053803095995
As you can see, the RUT240 takes more or less 1 minute to synchronize its time. If a LAN client request the NTP sync to RUT240 NTP server in this period it receives the wrong date/time.

Let me know if it is what you asked.

Could you please keep me updated if the feature will be introduced?

Thanks,
M

by anonymous
However is it possible to trigger the activation of the NTP server on NTP client sync event? For example, using "user scripts" or "crontabs"...

M