subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
310 views 2 comments
by anonymous

A client of mine has two sims with static IP. He called me because he wasn't able to open ports to a device, even though he got his fixed IP and was able to connect to the web.

My steps in order to fix the problem:

upgrade firmware

reset via web ui

reset with button

finally after going through, I think every setting that can affect opening ports on the router, I told him to bring a router from a different company and see if port forwarding works - it did without any issues.

I told him to bring the router to our lab.

Btw, I tried to reset the RUTX12 to boot loader menu, but I wasn't able to.

Is there anything I can do in order to troubleshoot the problem?

Thanks in advance,

3 Answers

0 votes
by anonymous

Hi, Please can you share which specific ports the customer is unable to open and how it has was setup and tested ? Is the Rut accessible ? Please see if you can re-trace the steps listed for device recovery specified in this link  Also, share the troubleshoot file to me as a private message to analyze further.


by anonymous
I just tried to open different ports (90 and 1554) and it worked. Is it possible that ports 80 and 554 are disabled?

I followed the instructions in the link but I wasn't able to reach the device recovery page (I did reach recovery on 955/955 what problems in the past). The device does a normal factory default.
0 votes
by anonymous

Is the command line to the RUT accessible ? If yes, then please share the output of the following commands :

1> netstat -tulpn | grep LISTEN

2> grep -w 554/tcp /etc/services

3> grep -w 80/tcp /etc/services

4> grep -w 90/tcp /etc/services

by anonymous
I managed to reset the device to recovery after several more tries.

I have a different problem now - I can open the 80 and 554, but on LAN 1 the router sometimes doesn't open the ports. On other LAN The ports open instantly, while on LAN 1 if the ports do open, it takes a while (1~2 minutes).

What can cause this problem?


0 votes
by anonymous
Hi, Please can you capture the troubleshoot file during latency you observe when on LAN1 and send it to me ?

How are you testing / observing the delay in specific ports access ?

Also, please can you elaborate on the steps you are performing to open the 80, 554 specific ports ?