11315 questions

13487 answers

21158 comments

31576 members

0 votes
163 views 4 comments
by

ATT has only approved the RUTX11 with the Quectel EG06-a modem for IoT industrial plans in the US and has NOT approved this router for their consumer plans. ATT IoT is for 'device to device' communications and not 'device to human' systems. So Teltonika is misrepresenting its ATT approval when it says it will work with ATT consumer data plans. I just had my RUTX11 'cut off' by ATT. Teltonika needs to contact ATT and get approval for this router/modem for the ATT consumer plans. Help is needed RIGHT NOW. Teltonika, can you get this done? Pass this message to Giedrius Liutkevičius

1 Answer

0 votes
by
Hello,

I will forward your insights and suspicions to our RnD, but first, I would like you to write a serial number/IMEI of your RUTX11 that was cut off.

Regards.
by
I have reached out to ATT IoT staff. Their position is that the Quectel modem is configured in THEIR system as supporting VoLTE. I believe this is the problem as the EG06-a VoLTE support is 'optional'. (By the way, this is the same position they took in 2020 when another RUTX11 owner posted on this issue. markhagler sept 29, 2020)
by

Here is a copy of my conversation with ATT. They say Teltonika needs to fix the issue with the Quectel modem VoLTE problem.

by
Hello,

Thank you for the additional information. I have reported this to our RnD department.

Regards.
by
I have found a solution to this ATT/Quectel issue. ATT 'sees' the Quectel as a VoLTE unit and if you set the APN to 'Auto', ATT will look for an appropriate voice plan in order to connect. For data only, you need to turn off Auto APN and choose 'custom' in the APN dropdown. Then type 'broadband' in the Custom APN field. Leave Authentication Type = None. These changes will allow a connection for a 'data' plan.