11447 questions

13642 answers

21415 comments

32141 members

0 votes
121 views 1 comments
by
Hi There,

I setup openVPN server in AWS(Amazon web service) and successfully connect Teltonika RUT955 as a client but I can't ping the devices which connected to the Teltonika RUT955?

If you suggest some help greatly appreciate.

Thanks
by
Hi, Please can you check and share the output of following to me ?

1> Trace route from AWS open vpn server to RUT955 LAN Interface ip, Any of the LAN devices and vice versa

2> From the RUT955 GUI >> Status>Routes >> active routes

3> Any icmp or port specific rules in the firewall section ?  No blockers in the security group / access lists pertaining to instance hosting the open vpn server IN aws ?

4> Share the troubleshoot file from the RUT955

Thanks

2 Answers

0 votes
by

Hi, Please can you check and share the output of following to me ?

1> Trace route from AWS open vpn server to RUT955 LAN Interface ip, Any of the LAN devices and vice versa

2> From the RUT955 GUI >> Status>Routes >> active routes

3> Any icmp or port specific rules in the firewall section ?  No blockers in the security group / access lists pertaining to instance hosting the open vpn server IN aws ?

4> Share the troubleshoot file from the RUT955

Thanks

0 votes
by

I had the same issue. It looks like in RUT9_R_00.07.01.1 the sim-card slots are reversed.

Putting my SIM in slot 2 activates the modem. Funny thing is that on the "Mobile Network Status" page the now active slot 2 is reported as SIM 1 

The physical signal indicator on the RUT955 is not working in this state.

After a reboot the mobile tab is gone again.