subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
1,502 views 1 comments
Hello All,

We have purchased a number of RUT230 and want to setup a static route to a remote network on the GSM WAN.  The network is All other traffic should go the default gateway on the WAN (ethernet port)

When I add the route via the gui I can reach the remote network but as soon as the RUT230 is rebooted the static route doesn't load into the routing table, it still shows in the GUI. When I run a "ip route" in the CLI the route isnt loaded.

Can anyone help?

1 Answer

0 votes
by anonymous


Does your SIM card have a static IP address? When the router is rebooted, the cellular module has to initiate the data connection anew. In most cases this results in the mobile interface receiving a different IP address.

So my other question is, can you share what you specified in the static route? More specifically, did you specify a static gateway? Because if your SIM card gets a dynamically assigned IP on each reboot, the gateway field in the static route becomes irrelevant since the remote network cannot be reached via that old address. Therefore, the route does not appear in the routing table.

If my assumptions are incorrect, could you then perhaps share your router's Troubleshoot file so that I can analyze the configuration and check the logs? Be sure to download the Troubleshoot file after you reboot the router, i.e., after the route is supposed to have been loaded but wasn't - this way the reason why might be apparent in the logs. The file can be downloaded from the System → Administration → Troubleshoot page. Since it will contain your router's confiuguration files, you may want replace IP addresses and other things that you may not want to share in a public forum with dummy values before downloading the Troubleshoot.

Best answer
Hello Dziugas,

Thanks for responding.  The SIM card is assigned a static IP.

I have managed to fix the issue.  For some reason when I run a continual ping to an endpoint on network from my windows laptop and then reboot the RUT230 the continual ping never recovers.  However I am able to open an HTTP session to the same endpoint .  If I then stop the continual ping and retry the ping again it works.  This is very strange I'm not sure if this an issue with the RUT230 in the way it handles ICMP traffic or something on the mobile APN side but either way traffic is routing fine now.