FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12740 questions

15125 answers

24287 comments

47347 members

0 votes
3,342 views 1 comments
by
Hello,

I am not finding the IPC filtered option with the latest WebUI interface?

Regards,

JP

1 Answer

0 votes
by

Hello,

RFC1918 error indicates, that you are trying to reach router's Public IP address from a device, which is already connected to RUTX device locally.

If you would try to reach same IP address from any other device (e.g. from mobile phone via mobile internet) you should be able to reach router's WebUI.

Or course, you can disable RFC protection. That can be done througt SSH:

in /etc/config/uhttpd , put at 0 the rfc1918_filter.

Regards.

Best answer
by
Thanks!

It works now ;)

JP