FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
+1 vote
394 views 3 comments
by anonymous

i using the analog input from RUT955 to measure up the battery voltage range 11.00 - 13.00 volts.

have configured sending e-mails and http post to get alarms if voltage out of range 11-13 volt. 

principle it works, i arrived some emails and http posts, but it doesn't work reliably. The first day it works, after a while i don't recieved anything. Rebooting RUT955 doesn't helps. Any suggestions ?

using Firmware: RUT9XX_R_00.06.08.3

by anonymous

Hello,

To identify what caused the issue I would like to ask you to share the troubleshoot file. You can download logs by navigating System > Administration > Troubleshoot and pressing the download button near troubleshoot entry. Please share this troubleshoot file with me via private message to investigate.

Link to the instruction on how to download the troubleshoot file: https://wiki.teltonika-networks.com/view/RUT955_Administration_(legacy_WebUI)#Troubleshoot


Best regards.

by anonymous
Hello,

From the troubleshoot file it is seen that the device successfully triggers Analog input and sends an email. Looks like the cause of the issue may be unstable mobile connectivity. When you were generating a troubleshoot file the current connection state was disconnected. While your device does not have an internet connection it is unavailable for the router to send an alarm, even if Analog input were triggered. Try to set up your RUT device to work only 3G and check if the connection remains stable.

Have you ever noticed any issues with mobile signal strength in the current device's location?

If the issue still occurs, while RUT will be working only 3G, please access the router's WebUI, go to SYSTEM > ADMINISTRATION > TROUBLESHOOT section, download another troubleshoot file from there and send it to us.

Just, make sure that troubleshoot file is generated when the issue is present and before a reboot (So it can be seen in the logs).   

Regards.

3 Answers

0 votes
by anonymous
I have the same problem( Need to wait answer...
0 votes
by anonymous
Send trouble_backup-Teltonika-RUT955 via PM
0 votes
by anonymous

Hello Klaidas

I rule out network problems cause the RUT955 was all the time connected with stabile ethernet LAN cable to a double redundant wan router with 100 Mbit internet connection. Or you mean the RUT955 works only reliable with 3G/UMTS or 4G/LTE connection ?

During the test period where I simulated different battery voltages, the reaction of the RUT955 was highly random, sometimes the alarm was triggered, sometimes none for hours, although the test scenario was always the same (and of course always the same stable network connection).

by anonymous
Hello,

From the troubleshoot file it is seen that in 6 minutes there are 1112 packets dropped which are making me wonder if there could be a damaged ethernet cable.

It would be great if you configure the router to not only send E-mail but also SMS. Let's trigger input and check if SMS and E-mail were received. If you will get only the SMS notification, please ping 8.8.8.8 or 1.1.1.1 to check if there is an internet connection at that time.

Also, if the issue still persists while there will be an internet connection, it would be great if you could generate another troubleshoot file while replicating the issue, just, make sure that troubleshoot file is generated when the issue is present and before a reboot (So it can be seen in the logs). The longer device uptime will be while facing the issue, after downloading the TS file, the more information I will see which will let me identify what causes this behavior.  

Regards,