subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
+1 vote
293 views 2 comments
by anonymous
When I upgraded the firmware to the latest RUTX_R_00.07.01, the GPS stops working (posibbly intermittently as it did occasionally work for a while before stopping. I have multiple routers and have tried more than one, with the same result.

I downgraded the firmware to RUTX_R_00.02.06.1 and so far the GPS is working fine now, but I notice that I can now no longer backup the router settings. (nasty error on the web admin backup screen)

1 Answer

+1 vote
by anonymous

I have checked my own RUTX11 and GPS works so far. I would like to ask if you could update one of your routers back to the RUTX_R_00.07.01 firmware version and download a troubleshoot file from System > Administration > Troubleshoot once it randomly stops working. Attach the file here by editing your original post (files are visible only to engineers).

by anonymous
I have the same problem. New device, actual update. GPS enabled. Antenna clear view to the sky. Message: No GPS signal.
by anonymous
Same problem for me on RUTX11