subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
755 views 0 comments
by anonymous

I am new to Teltonika and by no means an expert when it comes to IT, so please excuse the somewhat rudimentary questions.

I've been asked to help hook up a heat pump system to a cloud service for remote access via a RUT240. The only info I get from the company providing the cloud service is "open port 26486 on the router and everything will work". I have tried following various guides on the topic (RUT240 Firewall), and think I get the gist of what I need to do. However, I'm doing something wrong and can't for the life of me get things working properly.

After entering the correct APN for the SIM I get access to internet, no problem there. In the firewall > traffic rules settings i create a new rule i.e. "open port 26486. protocol: TCP,UDP. Source zone: LAN. Destination zone: WAN.". This does nothing. I tried the reverse (Source zone: WAN. Destination zone: LAN) but still no luck.

Do I need to change any of these traffic rules? The SIM does not have a static IP, does this pose a problem?

The IP/netmask of the controller in the heat pump is known, do these have to be specified somewhere in the traffic rule?

Thank you for your time, feel free to redirect me if there is an obvious answer elsewhere.

1 Answer

0 votes
by anonymous


Thanks for contacting TELTONIKA | Crowd-support forum.

If you're using a SIM card that has a Public IP address, you can reach the router via HTTP or SSH via its WAN IP address.

If you prefer a static IP address, contact your service provider. Customers can sometimes obtain a static IP by subscribing to a special service plan and paying extra fees.

You can access for to Teltonika router with a dynamic IP address by using Dynamic DNS.

More information can be found here:

Basically, after open port 26486 on the router, you have to configure port forwarding:

The Port forwarding section would be similar to:

- NAME: Example

- External port: 26486 

- Internal IP address: IP address of heat pump system

- Internal port: Port heat pump system 

More information can be found here:

Should you need any additional information please let us know.

Best regards