10466 questions

12473 answers

19396 comments

21924 members

0 votes
160 views 6 comments
by
Hi,

I can't add a passthrough subnet-address for VPN IPSec tunnel. The webGUI says i entered it incorrectly. Tried different ways to enter the subnet but 192.168.2.0/24 should be the right way to type it. Working just fine in RUT240 with the exact same settings.

See attached screenshots. Am i missing something?

2 Answers

0 votes
by
Hello,

Looks like you forgot to add screenshots because I don't see them. Can you repeat?

Thanks in advance.
by

Sorry SarunasKa for the missing screenshots. Here they are:

Error message

LAN interface

Local subnet

I also have the latest firmware installed

TRB1_R_00.07.00.1
0 votes
by

Hi,

Is it possible to reset the device?

If it's not possible, could you perform this command in CLI?

"/etc/init.d/uhttpd restart"

by
Hi Fatull and thank's for your suggestion,

I have done a reset by holding the reset-button while putting powercable in. Have even reload the firmware once again.

Tried your command in CLI but that did not resolve the problem.
by
Hi,

Any chance for you to use an earlier FW version (downgrade)?

This is clearly a bug that we have for this FW version for this device, we will collect this information and be working on fixing this on the next release.
by

Hi Fathull,

Hope you have had great holidays.
I downgraded to an earlier release of TRB1_R_00.07.00.1 firmware, but still have the same issue.

by
Hi,

We have just release a new firmware, https://wiki.teltonika-networks.com/wikibase/images/0/00/TRB1_R_00.07.01.2_WEBUI.bin

Can you try to update the router with this firmware? Don't forget to untick keep settings option.
by
Hi Fathull,

Did a test with the new firmware yesterday and now all is working fine!

Thank's for your support and advice.