10922 questions

13024 answers

20294 comments

27223 members

0 votes
120 views 2 comments
by

I am trying to achieve what is being shown in the video here https://www.youtube.com/watch?v=INGKWNqnZZ0, however, I can't find wwan anywhere in the interface.

Running RUT2_R_00.07.01 . 

I want to run on the wireless, and then have the mobile connection as a failover.

1 Answer

–1 vote
by

Hello,

If you're having trouble finding some of the parameters on your device's WebUI, you should turn on "Advanced WebUI" mode. You can do that by clicking the "Basic" button under "Mode", which is located at the top-right corner of the WebUI.

Regards.

by
Thank you, but the Advanced mode was the first thing I enabled when getting the router.

The wwan option is not offered in the drop down menu, as seen in the video, and is not preselected.
by

Hi,

I guess there has been some changes in our web UI, as this is not how I configured Wifi WAN. You can try this steps:

1. Go to Network>Wireless , then click scan network

2. Click Join network on the SSID that you wan to connect, enter the authentification and network name (any name the user prefer) and select WAN as the firewall zone.

3. If the authentification is correct, there should be a new interface in Network>Interface with the same name that you input in previous steps