10894 questions

12980 answers

20232 comments

26389 members

+2 votes
260 views 9 comments
by
After the upgrade to RUTX_R_00.07.01 RUTX11 router when it boots does not sync with configured NTP Servers.

Also is there a hardware clock on RUTX11 ?
by
I have a similar issue - RUTX11 restarted after power failure. Date correct; time just elapsed time since start up. No NTP synching. Not happening every restart.
by
Hello, I also have the similar issue. Ntpclient doesn't seem to load.  My ntp server is accessible via VPN IPsec.

For example :

root@XXXX:~# ps | grep ntp
32335 root      1536 S    grep ntp

1 Answer

+1 vote
by

Hello,

Thanks for contacting TELTONIKA | Crowd-support forum.

Kindly be informed that there’s a service dedicated for NTP. Enter in your router’s WebUI, go to Service > NTP > NTP, and then try to add your NTP servers.

More information can be found here:

https://wiki.teltonika-networks.com/view/RUTX11_NTP#NTP_Client

Best regards,

Best answer
by
Thanks for the prompt response, but NTP servers are configured and NTP synch worked fine with version 7.0

The issue emerged after we upgrade to version 7.0.1

We have 285 RUTX11 devices with version 7.0.1 and when the device powers off for few hours, and then power-on time is wrong and no NTP synch happening.
by

Hello again,

I have just replicated the scenario above on my device with fm version  RUTX_R_00.07.01 and don't detect any issues.

Please try to sync time in accordance with your appropriate Time zone and then click on the button ' SAVE & APPLY'

Best regards,

by

Thanks for the information.

We are not also able to replicate the issue but the issue is there, and if the device is powered-off for many hours, when it boots up no ntp time synch is happening.

Time zone and NTP config is in place and we are fixing the problem with router out of time by restarting the ntpclient with the bellow command.

/etc/init.d/ntpclient restart
by
Hello

Thanks for the update.

Best regards,
by

FYI I am experiencing the exact same issues with a RUT360 running R_00.07.02

by
Similar but here on RUT360 with RUT36X_R_00.07.01.2:

When only LTE is connected on boot ntpclient does not set time, not even after manual /etc/init.d/ntpclient reload.

Initially after boot ntpclient is not found in ps output.

After manual reload a ntpclient process is running. When i run that same command from shell manually the time is updated.
by

FYI still experiencing this issue with my RUT360 running RUT36X_R_00.07.01.4