FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
293 views 0 comments
by anonymous
RUTX11 setup mobile in passthrough mode.

I'm using a corporate 4G SIM with private IP (e.g. 10.1.1.11) and it has a frame route configured (e.g. 192.168.100.0/24). I am also using DHCP Relay to use my corporate DHCP server rather than DHCP server on the router. I do not want my LAN device on RUTX11 to receive the private IP. I only want to use LAN IP (e.g. 192.168.100.0/24). Have configured my LAN interface to 192.168.100.1/24.

So far it is working as it should beside one of my LAN devices is getting the private IP rather than LAN IP. How do I over come this? I do not want to use NAT mode, as NAT will translates all my LAN IP and I can't access my LAN devices from my corporate WAN.

1 Answer

+1 vote
by anonymous
Hello,

Thank you for contacting.

Regarding your query you need to use any one of the mode .

If you don't want your LAN device to use WAN IP disable it , remove it from the passthrough mac address field and put Mac address of some device that you aren't using as you want to not use NAT mode also.

Thanks.

Regards,

Ahmed
Best answer