10856 questions

12933 answers

20163 comments

25431 members

0 votes
138 views 2 comments
by
I am trying to use my RUT240 as VPN Server to connect to my home LAN from outside with my MacBook Pro with L2TP over IPSEC.

I did everything according to this example config: https://wiki.teltonika-networks.com/view/RUT240_L2TP_over_IPsec_(Windows_10)
I also have something similar running on a RUTX11, where it works perfectly. Only difference except the hardware: The RUTX11 is using the latest RUTOS, the RUT240 is using the "old" firmware (but still the latest: FW ver.: RUT2XX_R_00.01.14.4).

The RUT240 (and also the X11) are using a mobile connection only (LTE). I also tried exchanging the SIM cards to make sure it's not provider caused, but it makes no difference: The X11 works, the 240 not.

Any hints or ideas that could help me?

Thanks,
Matthias

1 Answer

0 votes
by
Hi Matthias,

Could you share the troubleshoot file of RUT240? You can download it in System menu.

If you're unable to post it directly, you may send me by private message.
by

Hi Muhammad,

sorry for the delay, but I wanted to update my RUT240 to the latest RUTOS first and try again, but same result. I can not connect.

Here is: My Troubleshoot File

cheers and thanks for your help

by
Hey @Fathull,

any updates on this issue here? Could you have a look?

thanks!