FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12072 questions

14366 answers

22636 comments

36189 members

0 votes
134 views 1 comments
by
Since a few days the RUTX11 stopped working. The wifi is down and I can't connect using cable. The 4 g signal lamps are blinking and the power lamp is blinking after a while as well. Tried the reset and long and short restarts with same result. I had a very simple setup using this as my broad band in a rural house. I have 2 SIM card and I do not think this is the issue at all. I assume that the device does not automatically update the firmware. I have not done any updates myself since I bought the device over a 1 year ago. Has worked perfect until now.
by

RUT2xx Firmware via The Bootloader Menu - Teltonika Networks Wiki (teltonika-networks.com)

This guide made my day. Now the only problem is that the one sim card (the backup) and its holder got stuck inside the modem. Another day I will have to open it. The new version of firmware does not get great reviews. I hope it will work. 

1 Answer

0 votes
by
Hello,

I am glad that you have managed to recover, at least in part. If you are unable to remove the stuck SIM holder, you can loosen the screws and open the cover. You will be able to take a closer look at where the problem is. Unscrewing the screws does not void the warranty.

Regards.