10122 questions

12100 answers

18758 comments

20274 members

0 votes
163 views 1 comments
by
Dear community, I need your help: I have a RUT240 with a Cisco VOIP attached and internet connection. On Dec.23rd I changed the SIM operator and everything was working. I upgraded the firmware to RUT2XX_R_00.01.14.4 version on Dec.31st.
I am not sure it is related to this but I started to be unable to connect to internet despite the VOIP calls were still working even not all the time. Changing SIM to previous operator didn't solved the problem so I left the new one.
Now I scheduled a daily reboot plus a Wget reboot to ensure VOIP calls can succeed.
I checked the Mobile information:
Signal strenght:    -79 dBm
RSRP:    -109 dBm
RSRQ:    -11dB
SINR:    5.6 dB

SINR is varying from time to time sometimes lower sometimes upper but never above 10.
I plan to add an external antenna despite it is located under the roof and only 300mt. from the provider antenna.
I know that are not good values but before everything was working fine...
I re-registered operator APN multiple times and verified it but nothing changed.
I pinged the 8.8.8.8 and here are the results:
    PING 8.8.8.8 (8.8.8.8): 56 data bytes
    64 bytes from 8.8.8.8: seq=0 ttl=115 time=50.986 ms
    64 bytes from 8.8.8.8: seq=1 ttl=115 time=41.341 ms
    64 bytes from 8.8.8.8: seq=2 ttl=115 time=42.049 ms
    64 bytes from 8.8.8.8: seq=3 ttl=115 time=32.591 ms
    64 bytes from 8.8.8.8: seq=4 ttl=115 time=34.414 ms

    --- 8.8.8.8 ping statistics ---
    5 packets transmitted, 5 packets received, 0% packet loss
    round-trip min/avg/max = 32.591/40.276/50.986 ms

Is there anything else I should consider?

1 Answer

0 votes
by

Hello,

To start with mobile connection, your received mobile signal strength indeed seems to be very weak, especially RSRP value, which is in range of no connection at all. Just in case you would like some reference values, they can be found here. Is it possible that during SIM change something happened to device, which is causing these new issues? For example, is it possible that mobile antennas was removed for convenience to access SIM slots and not connected fully afterwards? Or if wired antennas are used, maybe they were moved slightly and placed in worse location near before, e.g. near any object which can block or interfere with signal?

There is also a possibility that something had changed from mobile operator's side and that this issue is not related with router itself (especially that issue happened with new, which can indeed be related with internal operator's changes)

Despite the signal which your router receives, it seems that it should have internet connection, at least ICMP pings indicate this. Is it possible that your computer no longer has DNS servers configured on it? That would explain why ICMP pings are successfully, but you are not able to browse the internet. Try to open computer's network settings, especially if you are using Static IP address, try to set DNS servers to "8.8.8.8" and then check if that allows computer to browse internet.

It might also be beneficial for testing purposes to try connecting another device to the router, e.g. mobile phone via WiFi. If you would connect new device via WiFi to the router, does that device acquire internet connection from the router?

by
Thank you.

For the moment I solved the problem scheduling an automatic reboot whenever ping to 8.8.8.8 was failing since I do not have direct access to the system. I plan to add an external antenna to see if it can solve or if I need to change the mobile operator.