FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12688 questions

15067 answers

24145 comments

47112 members

0 votes
268 views 6 comments
by
I'm using a Teltonika RUT240 with RUT2XX_R_00.01.14.4 firmware. After 24 hours the 4G connection is lost. Data connection state is disconnected. Is this a known issue and what could cause this issue? I have a Dutch T-Mobile sim card. The workaround now is to use the auto reboot option and reboot when pinging a host fails.
by
Hello,

I have the same issue.  RUT240 connect my device permanently by VPN. (I need public VPN)  When ISP disconect me after 24h, the connected device get new IP from ISP after CG NAT. To fix this situation I have to reset device to update its internal memory and renew its internal IP from VPN. It looks that VPN is activated after and my device get CG NAT IP. Can I set some rule as first setup VPN and after that another activity? Or another solution as rebooting each 6 hours? But I think the ISP can do this disconnection often not only each 24h.

Thank you

Michal

1 Answer

0 votes
by

Hi,

Losing connection after 24 hours is not a normal event.

You can update the firmware to the latest version, here is the wiki article: 

https://wiki.teltonika-networks.com/view/RUT240_Firmware_Downloads

If the issue continues after the update, It would be beneficial to have a little more information attaching the log files.

Regards

by
I have the same issue. I made a factory reset and put the latest firmware on the RUT240. Then it worked for about 1Month and it has now the same issue again. I'm using the Router at my Fathers house in Italy and it is 400km away from where i live. Now i have to drive 800km to solve an issue which is known for years now and still has not been solved. If i had the guarantee that an other higher priced model does not have that issue i would buy it although i paid for a working device already and i'm not getting it. Then they ask for log files. Teltonkika got hundrets of log files for this issue. Looks like they don't have enough skilled programmers to solve it.
by

Hello,

It is unfortunate to hear about your unsatisfactory experience. The devices are constantly being improved and client feedback is a major part of it.

The reasons for mobile disconnects may be various, failing hardware, imperfections in internal algorithms and scripts, ISP initiated disconnects, weather conditions, old firmware, etc., that is why for each instance, we ask for the log files. It helps to diagnose issues and provide specific steps and configuration changes to reach a resolution.

Currently the initial suggestions would be:

  • Check if custom set APN value is used, this is a preferred option over automatic setting as it is more stable and reliable, and sometimes required by ISPs.
  • In some cases, where mobile occasionally disconnects, and for the connection to reestablish a reboot may be required. It is convenient to configure automatic modem restart, in case disconnect occurs. 
  • Sometimes, automatically selected mobile frequency bands may not provide desired speeds or stability. In these cases, a manual band setting may be a solution. For instructions check this page: https://wiki.teltonika-networks.com/view/Band_Lock.
  • If the device is updated to the latest firmware version, and the disconnects are still present, updating router's modem firmware can improve stability.

Best regards,

by
Hi,

As i said, i am 400km away from the device and have to drive my 84j old dad trough the procedure of accessing to the router. Thats not easy. The problem does not get solved by a powercycle. The RUT240 is mounted in a QUMAX Antenna.

first: in the Wiki i have found where you get the logs but not how to download them.

About the custom APN, how do i know which one i need?
by
APNs are specific to service providers. This information might be available in their websites or by directly contacting them.
by
Same issue since I'll started tu use Teltonika in 2020! If you got a wrong firmware then you figur out still tis issue. I'm 1600 KM away from my house and in case connection is lost, I have to move onsite and to debug the issue (mainly a reebot helps but only for 24h). I'm using the RUTX09 with one carrier in order to remotely survey my house. The RUTX09 device is mounted within a QUMAX-Antenna. Furthermore RMS is also not working and this brings me to completely change the whole equipment to Zyxel (with Nebula) and it works very, very fine!!! In order to use Teltonika you have to be a Senior Professional Engineer in order to know which parameters affects what in which case (APN, Band-Type, etc).