subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
370 views 5 comments
by anonymous
I initially had problems establishing internet connection on mobile router, but using advice given on this forum, I changed APN to Verizon(VZWINTERNET) and successfully established an internet connection, but when I unplug the unit's power and plug it back in, there is mobile signal but no internet.  If I toggle the APN back to verizon(internet), the internet connection is re-established.  Every time the unit loses power, the internet connection is lost and the only way I have found to bring it back is to toggle the APN setting.

1 Answer

0 votes
by anonymous

by anonymous


by anonymous
Try firmware 6.8.5, for PPP connection loss it works much better.
by anonymous
I appreciate this response, but I am not experiencing PPP connection loss.  I am trying to set this up to use as a mobile router in a remote location.  I am using all default settings including QMI rather than PPP.  when I power up mobile connects and I am able to access the router wired or wireless, but there is no internet connection.  Using advice given earlier in this thread, I unchecked Auto APN and selected APN "internet(VZWINTERNET}."  When I click save, the unit does some internal processes and then I have an internet connection.  The connection is stable, has great performance considering I'm in a marginal mobile reception area.  As long as the router has power it will continue working that way and would be more than suitable for my needs.  BUT... if the unit powers down for whatever reason, when it is powered up again it has no internet.  If I select another APN, save, re-select VZWINTERNET, the internet connection is re-established.  This is unsatisfactory since I will not be nearby to make configuration changes when the unit is put in service.  I am nearing the end of my window for returning the device to Amazon, so I am desperate to solve his issue.
by anonymous

Hi, try RUT9XX_R_00.06.08.5

AutoAPN is only good if Teltonika "guesses" which is the right APN to navigate and always chooses the one for that SIM.
For this it is always better to put the APN in manual 100% of the time.
To see the teltonika logs enter SSH using putty, the credentials are:

username: root
password: yourpassword

Run the command: logread -f and press enter. You will see in "live" everything that happens.

In any case, save the configuration when everything works, then turn it off, turn it back on, save the configuration without doing anything else.
You will have two files that can be opened with winrar and surely there will be some difference.

If you prefer write me privately here in the forum and send me the files if you don't know how to explore the backup structure. Change any passwords that are visible in teltonika (type for vpn) if you have any.

by anonymous
Teltonika's behavior is certainly not normal, so start with the update and then see what happens. In the extreme case, but really extreme, you can think of making a script that automatically sets the APN at each start: