8899 questions

10555 answers

16569 comments

15924 members

0 votes
42 views 1 comments
by
Hallo,

ich habe einige Probleme mit meinem RTU240. Nach einem reboot wird die mobile Verbindung nicht wieder hergestellt. Wenn ich dann auf der mobilen Konfigurationsseite eine Änderung vornehme (z.B. APN auf manuell stellen, PUK eintragen) und wieder Speicher, dann wird eine Verbindung aufgebaut.

Als Firmware verwende ich die 1.14.4. Bei der aktuellen Firmware konnte eine Verbindung gar nicht mehr hergestellt werden.

Zu Anfang hat es mit der Firmware 1.14.4 geklappt. Danach habe ich auf die 7.01.2 aktualisiert und es ging gar nicht mehr. Danach bin ich auf die 1.14.4 zurück gegangen und ich habe jetzt die oben beschriebenen Probleme.

Bitte hier um Hilfe, weil das Gerät an einer Solaranlage betrieben werden soll, die >100 km entfernt ist.

Vielen Dank

Ralf Ehren
by
Ergänzung:

Die Verbindung wird immer dann wieder hergestellt, wenn der APN aktualisiert wird. Dabei ist der APN immer gleich, es geht nur darum, dass scheinbar irgendein neuer Verbindungsversuch durchgeführt wird. Der APN ist "internet.telekom"

1 Answer

0 votes
ago by

Hello,

Thank you for your query.

Currently it is a known issue with Internet.telekom APN. Our legacy firmware version had a different type of logic when it came to Auto APN. After you have upgraded to 7.1.2 DFOTA has most likely upgraded your modem module. Since Auto APN is directly related to the Modem module this has caused issues, since RUTOS firmware uses a different logic when it comes to Auto APN settings.

Currently, the fix could be expected with our 7.2/7.3 Firmware release, exact date is unknown yet.

However, if you have the opportunity to add the device to RMS and provide the internet connectivity via WAN to your RUT240 our Research and Development(R&D) team would connect to your device and would try troubleshooting the issue. If you would be willing to try this, please send me a private message with your device Serial Number and its password. You could change the password to Teltonika1 for testing purposes.

Instructions how to add your device to RMS: https://wiki.teltonika-networks.com/view/RMS_Device_menu#Add_device

Note: Make sure that you send the device details via private message only. Do not share any device information publicly on this forum.