FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
355 views 0 comments
by anonymous
We are using Telenor (Sweden) as service provider. Their standard APN is "internet.telenor.se". In order to get public IP I need to use "public.telenor.se" as APN. When I add custom APN "public.telenor.se" router is still trying to connect on "internet.telenor.se". The network technician from Telenor says that he can see the router still trying to connect with wrong APN even though I saved settings and everything seems ok in Teltonika interface (RUT950). He even blocked all APN:s except "public.telenor.se" for my SIM and I changed to auto-APN setting and router was still trying to connect through "internet.telenor.se". I am not really sure what can be wrong since everything seems correct in router interface...

1 Answer

0 votes
by anonymous

Hello

Please upgrade RUT950 to RUT9XX_R_00.06.08.6 firmware version and try again.

Let me know whether this helps!

Regards.