subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
+1 vote
420 views 6 comments
by anonymous
My RUT240 is loses cellular data shortly after it reboots.  My machine says, "Your computer appears to be correctly configured, but the device or resource (DNS server) is not responding" I tried manually inputting google and cloudflare dns but perhaps I did that wrong. I use OVPN if that matters and I am also on the latest firmware RUT2XX_R_00.01.14.5

Any ideas?

1 Answer

0 votes
by anonymous



Thanks for contacting TELTONIKA | Crowd-support forum.

In order to troubleshooting this issue, I need more information about this case:

When this problem has been detected? Did you make some modification in configuration?

Are you able to use cellular data for this SIM card in your mobile phone?

Did you try to use Auto APN feature?

As regard firmware version, please note that RUT2_R_00.07.01.2 is the latest FW version.

More information can be found here:

Concerning DNS, enter in your device’s CLI and type the following command cat /tmp/ to view DNS address.


root@Teltonika:~# cat /tmp/

# Interface ppp_4




Best regards,


by anonymous

Thank you for your response I am still not able to get my rut240 online. I can't think of any configuration change I made recently and as of now I have installed new firmware RUT2_R_00.07.01.2 and wiped all settings to default.

I am able to use cellular data from this sim card when I put it in my mobile phone I turn off wifi the cell connection works immediately.

I am using auto APN feature

When I input cat/tmp/ into the CLI it returns:

-ash: cat/tmp/resolv/ not found

Still disconnecting from cellular. If you have any other ideas please let me know. Thanks for your help Med!

by anonymous


For Firmware version RUT9_R_00.07.00 and above, try to use the following command:

 cat /tmp/resolv.conf

In the meantime, please send me the troubleshooting file in private message.

The troubleshooting file can be downloaded from SYSTEM > ADMINISTRATION > TROUBLESHOOT and then click on download troubleshooting file.

Please note that without troubleshoot downloaded once the issue is present, cannot identify the issue.

More information can be found here.

Best regards,

by anonymous

I ran cat /tmp/resolv.conf in CLI and it returns: not found I sent you a PM with troubleshooting file

by anonymous

Please note that cat and /tmp/resolv.conf are not concatenate .

by anonymous

Ok thanks when I input cat /tmp/resolv.conf it returned:

search lan


nameserver : :1

by anonymous

Please try to make wired wan as the main wan and proceed with modem firmware upgrade.

it's possible to do it via WebUI. More information can be found here:

Best regards,