FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
4,165 views 3 comments
by
How I send the IP Public to duckdns?

I try custom

https://www.duckdns.org/update/[USERNAME]/[PASSWORD]/[IP]

OR

http://www.duckdns.org/update?domains=[USERNAME]&token=[PASSWORD]&ip=[IP]

I try also to choose but on duckdns we have ony TOKEN and DOMAINE, and teltonika has too much settings for duckdns.

2 Answers

0 votes
by anonymous
Hi,

try to check details here, perhaps it will help for you: https://openwrt.org/docs/guide-user/services/ddns/duckdns
by anonymous
By the way, which router you are using?
by

RUT 230

I try to look in the router by ssl

and I find this for duskdns in /etc/ddns/service --> Looks ok but not working. 

"duckdns.org"           "http://www.duckdns.org/update?domains=[USERNAME]&token=[PASSWORD]&ip=[IP]"     "OK"

also looks ok in /etc/config/ddns

auto from chossing Duskdns service¨

config ddns 'global'

        option ddns_dateformat '%F %R'

        option ddns_loglines '250'

        option upd_privateip '1'

config service 'Duckdns'

        option check_unit 'minutes'

        option force_interval '72'

        option force_unit 'minutes'

        option check_interval '5'

        option username 'XXX'

        option password 'xxxxx-xx-x-xxxx-xxxx'

        option ip_source 'network'

        option interface 'wan'

        option ip_network 'wan'

        option enabled '1'

        option domain 'xxxx'

        option lookup_host 'xxx'

        option service_name 'duckdns.org'

CUSTOM

config service 'Duckdns'

        option check_unit 'minutes'

        option force_interval '72'

        option force_unit 'minutes'

        option check_interval '5'

        option username 'XXXX'

        option password 'XXXXXXX'

        option ip_source 'network'

        option interface 'wan'

        option ip_network 'wan'

        option enabled '1'

        option domain 'XXXX'

        option lookup_host 'XXXX'

        option update_url 'https://www.duckdns.org/update/[USERNAME]/[PASSWORD]/'

by anonymous

Please upgrade router to latest release: https://wiki.teltonika.lt/view/RUT2xx_Firmware

DO NOT keep settings when upgrading!

IP address source select "Public".

+1 vote
by anonymous

I configure duckdns in rut950  with this settings:

Service :duckdns.org

Lookup host :yourdomain.duckdns.org

Hostname:yourdomain.duckdns.org

User name :yourdomain

password:yourtoken

IP address source:CUSTOM

network:WAN