FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12750 questions

15142 answers

24307 comments

47394 members

0 votes
411 views 0 comments
by

Hi All,

Trying to setup DDNS on this RUT240 (RUT2_R_00.07.01.2) using noip.com and this guide. Upon opening the config, we get an Error saying “Error while loading data”. Trying to fill out the form, the DDNS Service Provider list is empty. Anything we type into it gets cleared when clicking out. I deleted the original DDNS config and made a new one, same issue. Rebooted Device.

In addition, the Package Manager list was fully empty when we went to install Dynamic DNS. So we had to CLI the install:

opkg update
opkg list
opkg install tlt-ddns

3 Answers

0 votes
by
Not sure why, list just started to show. Didn't do anything differently.
Best answer
0 votes
by

Hello,

Thank you for contacting us.
Please remove via SSH installed package and try to install DDNS package from this file.
I am asking this, because I guess, that your installed package have only webUi part, not the package itself.

Best regards,

Sigitas

0 votes
by

On a RUT955 the solution was to restart (not reload) vuci, since it apparently doesn't register that ddns has been installed/enabled:

service vuci restart