10879 questions

12963 answers

20220 comments

26136 members

0 votes
106 views 2 comments
by
Hello,

I have configured a l2tp server on my RUTXR1RUTX_R_00.07.01.2). Now, I would like to access from lan to l2tp (not the other way! access from l2tp to internal lan works well). I have defined  zone, but there is no access or route to the connected l2tp client.

connected l2tp client ip address: 10.11.3.20

client in internal lan: 10.10.1.29

3 Answers

0 votes
by

Hi,

For this you need to add static route on the server and on the client side.

  1. Make sure that your L2TP connection is established. 
  2. Then you need to create a static route on your RUT device. Example: https://wiki.teltonika-networks.com/view/RUTXR1_Routing#Static_Routes
  3. Make sure that the route is created, go to the menu Status->Routes.

Please, review this if you have any questions we will be happy to answer. 

Best Regards.

by
It works, but not for a long time. If the L2TP connection is etablished I check this directly from RUTXR1 to the client with simple ICMP. After some time, the client is not reachable but L2TP connection is already etablished. The client can reach the RUTXR1 and the internal lan. If I reetablished the L2TP connection from the client, now the ICMP to the client works again for some time. Is there a keep-alive or something else to set?
0 votes
by
Hi,

Please can you share the troubleshoot file to me to check the configuration / routes and logs.

Thanks
by
I have added the troubleshoot file.
0 votes
by

Hi,

Please check post upgrading to "RUTX_R_00.07.01.4" (https://wiki.teltonika-networks.com/view/RUTXR1_Firmware_Downloads).

Also, as mentioned by you the L2TP connection remains stable but the client is not reachable to understand this better the destination device is a server on the LAN behind the L2TP client which is the RUTxr1 ?

Thanks